The issue affecting AI Moderated conversations has been resolved.
Our Engineering team identified the root cause and implemented a fix. AI Moderated conversations should now be starting normally.
Thank you for your patience while we worked to resolve this issue.
Resolved
The issue affecting AI Moderated conversations has been resolved.
Our Engineering team identified the root cause and implemented a fix. AI Moderated conversations should now be starting normally.
Thank you for your patience while we worked to resolve this issue.
Investigating
We are currently investigating an issue where some users may be unable to preview and start AI Moderated conversations.
Our Engineering team is actively working to identify the root cause and restore full functionality. We will provide further updates as more information becomes available.