Resolved
This issue is now resolved. Thank you for your patience while we worked towards a fix.
Monitoring
We've implemented a fix for this issue. Transcripts on unmoderated studies should now generate as expected. We're continuing to monitor the fix.
Investigating
We're currently investigating an issue with delays in transcripts being generated on unmoderated study sessions that contain Clips audio. Our apologies for the disruption this caused. We'll continue to provide updates as soon as possible.