Resolved
This issue is now resolved. Clips and transcripts should now be loading as expected in results.
Investigating
Clips and transcripts are currently not loading in results. Our team is actively working to fix this and we'll keep you updated as soon as we have more information. Thank you for your patience.