Resolved
We've now implemented a fix. Moderated and AI Moderated studies are now accessible and can be created as expected.
Identified
We've identified the source of the issue and working towards a fix. We'll continue to provide updates as soon as possible.
Investigating
We're currently experiencing issues with Moderated and AI Moderated studies being unavailable in the platform. Additionally, new studies of these types cannot be created. We are investigating the issue to determine the root cause.