The issue affecting recruiting for Respondent panel orders has been fully resolved. Recruiting services are now operating as expected. We will continue to monitor the system to ensure stability.
Thank you for your patience while we worked to resolve this issue.
Resolved
The issue affecting recruiting for Respondent panel orders has been fully resolved. Recruiting services are now operating as expected. We will continue to monitor the system to ensure stability.
Thank you for your patience while we worked to resolve this issue.
Identified
The Respondent team has identified the root cause and is currently working towards a fix. We'll provide more updates as soon as we can. This issue continues to impact the ability to create new orders in moderated studies, retrieve screener data, or invite participants for interviews on the Respondent platform. Our apologies for the disruption this has caused.
Identified
Recruiting is unavailable for panel orders via Respondent due to a recent outage
Active studies recruiting via Respondent (unmoderated premium recruitment orders and standard recruitment in moderated studies) are currently paused.
Standard recruitment for moderated panel orders is temporarily unavailable.