Resolved
The backlog of Clips recordings have been processed and the system is operating normally
Monitoring
We've implemented a fix and Clips recordings should begin to process and appear in results as expected. We're monitoring the processing of the recordings and will provide another update once it's fully resolved.
Identified
We've identified the root cause of the issue and are working towards a fix. Thank you for your continued patience.
Investigating
We're currently experiencing issues with Clips recordings not displaying in results. Our team is investigating to determine the root cause. Our apologies for the disruption this has caused.