Resolved
Issue has now been resolved. You should now be able to login with Google. Thank you for your patience
Monitoring
We've released a fix, and Google Auth is now working again. We'll continue to monitor the status.
Investigating
Our team is continuing to investigate the problem with Google and we want to assure you that our team is actively reviewing it alongside them. This is a top priority for us, and we’re working closely with Google to identify the root cause and resolve it as quickly as possible. We truly appreciate your patience, and we’ll continue to share updates as soon as we have more information.
Investigating
We are continuing to investigate this issue with Google. We will provide further updates as more information becomes available.
Investigating
We're continuing to investigate this issue and exploring a fix for Google authentication. Thank you for your continued patience.
Investigating
Our Engineering Team is continuing to investigate the issue affecting logins via Google authentication and is actively working on implementing a fix.
We apologize for the continued inconvenience and appreciate your patience while we work to resolve this issue.
Investigating
We are continuing to investigate an issue affecting logins via Google authentication. Our Engineering Team is actively working on a fix.
We apologize for the inconvenience and appreciate your patience while we resolve this.
Investigating
We're currently investigating an issue affecting logins via Google authentication.
Thank you for your patience while we work on a fix, and we apologize for any inconvenience this may cause.
Investigating
We're currently investigating an issue where users can't log into their Maze accounts via Google Auth.