Resolved
This issue is now resolved. Thank you for your patience while we worked towards a fix.
Monitoring
We've released a fix, and the test should now load correctly on Android browsers.
Investigating
We're currently investigating an issue where the 'Get started' button loads indefinitely on Android browsers when the unmoderated study contains a prototype block.