No components marked as affected
Resolved
The CDN configuration has been fixed and the system is fully operational
Identified
A recent change to our content delivery network is causing assets (PDFs, images) to not load for testers.
We have identified the problem and are currently deploying a fix.