Resolved
The issue has been identified and resolved. We are not seeing any errors with search queries but will continue to monitor.
Investigating
The Search option is currently not working as expected. Our team has identified the issue and is actively working on a fix.
We’ll provide an update as soon as the functionality is fully restored.