Disruptions with AI Moderator
Resolved·Degraded performance

The issues with the AI Moderator have been successfully resolved. We truly appreciate your patience and understanding throughout this process.

Fri, Oct 17, 2025, 02:45 PM
(3 days ago)
·
Affected components
AI Moderated Studies
Updates

Resolved

The issues with the AI Moderator have been successfully resolved. We truly appreciate your patience and understanding throughout this process.

Fri, Oct 17, 2025, 02:45 PM

Monitoring

We have identified the root cause as an issue with our TTS provider. Since yesterday, we haven't experienced any further problems, but we will continue to monitor the situation as we implement additional safeguards.

Fri, Oct 17, 2025, 10:52 AM(3 hours earlier)

Monitoring

We've implemented a fix and the issue appears to be resolved. We're continuing to monitor the situation to ensure stability.

Thu, Oct 16, 2025, 11:55 PM(10 hours earlier)

Identified

We've identified an issue with our AI Moderator service and are in the process of releasing a fix. We are monitoring the effectiveness of our fix and will share an update when we learn more.

Thu, Oct 16, 2025, 11:07 PM(47 minutes earlier)

Investigating

Our team is investigating issues with the AI Moderator, where participants are encountering disruptions and errors during interview sessions.

Thu, Oct 16, 2025, 10:04 PM(1 hour earlier)