AI Moderator temporarily unavailable
Resolved·Partial outage

This incident has been resolved.

Thu, Oct 16, 2025, 04:45 PM
(4 days ago)
·
Affected components
AI Moderated Studies
Updates

Resolved

This incident has been resolved.

Thu, Oct 16, 2025, 04:45 PM

Monitoring

We are monitoring after resolving a brief disruption to the AI Moderator service, which may have prevented users from previewing studies in the builder and participants from engaging in AI Moderated conversations.

Thu, Oct 16, 2025, 04:06 PM(38 minutes earlier)