Resolved
This issue is resolved. Prolific panel orders can now be created and fulfilled as expected. Thank you for your patience.
Investigating
We're currently experiencing issues with the Prolific integration due to an outage on their platform. This may impact order creation and fulfillment. We'll provide further updates as soon as we learn more. Our apologies for the disruption this has caused.