Resolved
The AI Moderator issues have now been resolved. We will keep monitoring.
Investigating
The AI Moderator (beta) is currently experiencing audio issues. Participants of AI Moderated interviews will likely experience difficulties completing the conversation We are aware of the issue and looking to resolve it.