Issues with importing prototypes
Resolved·Degraded performance

The incident has been resolved. Prototype imports should now be completing as expected, allowing users to publish mazes. Thank you again for your patience and understanding.

Wed, Aug 20, 2025, 09:23 PM
(1 week ago)
·
Affected components
Prototype Testing
Updates

Resolved

The incident has been resolved. Prototype imports should now be completing as expected, allowing users to publish mazes. Thank you again for your patience and understanding.

Wed, Aug 20, 2025, 09:23 PM

Identified

We've identified the root cause and are working on a fix. We'll continue to provide updates as we work towards a full resolution. Thank you for your patience.

Wed, Aug 20, 2025, 08:57 PM(25 minutes earlier)

Investigating

We’re currently investigating an issue where prototype imports into Maze are not completing. As a result, affected users may be unable to publish their mazes. Our team is working to identify the cause and will provide updates as soon as we know more.

Wed, Aug 20, 2025, 07:52 PM(1 hour earlier)