Clips not being captured on mobile sessions via the browser
Resolved·Full outage

We've identified the root cause and implemented a fix. Clips should now be captured as expected on mobile browsers if screen recording is required. Thank you for your patience while we worked on this fix.

Fri, Aug 15, 2025, 10:12 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

We've identified the root cause and implemented a fix. Clips should now be captured as expected on mobile browsers if screen recording is required. Thank you for your patience while we worked on this fix.

Fri, Aug 15, 2025, 10:12 PM

Investigating

We're continuing to investigate this issue and have narrowed down the potential root cause. We'll continue to provide updates as soon as we discover more.

Fri, Aug 15, 2025, 07:20 PM(2 hours earlier)

Investigating

We're continuing to investigate the root cause. However, we've discovered this is only isolated to instances where screen recording is enabled and required. If it's not enabled, Clips will be captured as expected. Thank you for your patience while we work towards a resolution.

Fri, Aug 15, 2025, 06:16 PM(1 hour earlier)

Investigating

We're investigating an issue where Clips aren't being captured on mobile sessions via the browser. We apologize for the disruption this has caused.

Fri, Aug 15, 2025, 04:41 PM(1 hour earlier)