Live Website Test heatmap images not rendering in results
Resolved·Degraded performance

We identified the root cause of the issue and implemented a fix. Live Website Test heatmap images should now render as expected in results. Thank you for your patience while we worked towards a resolution.

Mon, Aug 11, 2025, 10:04 PM
(2 weeks ago)
·
Affected components
Live Website Tests
Updates

Resolved

We identified the root cause of the issue and implemented a fix. Live Website Test heatmap images should now render as expected in results. Thank you for your patience while we worked towards a resolution.

Mon, Aug 11, 2025, 10:04 PM

Investigating

We're investigating an issue where Live Website Test images are not rendering when setting up paths or viewing the heatmaps in results. We apologize for the disruption this has caused.

Mon, Aug 11, 2025, 09:42 PM(22 minutes earlier)