Mazes that include a mission block alongside a Figma prototype cannot be set Live.
Resolved·Partial outage

Our Engineering Team has successfully implemented a fix to resolve the issue. We appreciate your patience while our team worked diligently to sort this out!

Mon, Jun 30, 2025, 11:48 AM
(7 hours ago)
·
Affected components
Prototype Testing
Updates

Resolved

Our Engineering Team has successfully implemented a fix to resolve the issue. We appreciate your patience while our team worked diligently to sort this out!

Mon, Jun 30, 2025, 11:48 AM

Investigating

Currently mazes that include a mission block alongside a Figma prototype cannot be set live. Our Engineering Team is diligently addressing the issue you've brought to our attention. I truly appreciate your patience during this time!

Mon, Jun 30, 2025, 11:42 AM