Resolved
The issue has now been resolved. Thank you for your patience as we worked towards a resolution, and our apologies for any disruption this may have caused.
Identified
We've identified the root cause and are currently working on releasing a fix.
Investigating
We're currently investigating an issue where participants are unable to submit studies on mobile devices. We are working to resolve this as quickly as possible. We'll continue to provide updates as soon as we learn more.