In-Product Prompts not displaying as expected
Resolved·Degraded performance

The issue with In-Product Prompts not displaying has now been resolved. Thank you for your patience as we worked towards a resolution, and our apologies for any disruption this may have caused.

Mon, Jun 2, 2025, 02:03 PM
(1 week ago)
·
Affected components
Prompts
Updates

Resolved

The issue with In-Product Prompts not displaying has now been resolved. Thank you for your patience as we worked towards a resolution, and our apologies for any disruption this may have caused.

Mon, Jun 2, 2025, 02:03 PM

Monitoring

We've discovered the root cause and implemented a fix. We are continuing to monitor the fix to ensure services remain operational.

Mon, Jun 2, 2025, 01:40 PM(22 minutes earlier)

Investigating

We're currently experiencing degraded performance impacting the display of the In-Product Prompts feature. We are working to resolve this as quickly as possible. We'll continue to provide updates as soon as we learn more.

Mon, Jun 2, 2025, 01:34 PM