No components marked as affected
Resolved
The issue with importing prototypes has been resolved. All systems are now fully operational. We appreciate your understanding and apologize for any inconvenience caused!
Investigating
Customers may experience delays when newly importing prototypes to mazes due to image processing, which may prevent mazes from being set live. We are working to resolve this as quickly as possible.