Maze AI features are not working
Resolved·Partial outage

All Maze AI features are now fully operational. We appreciate your understanding and apologize for any inconvenience caused.

Fri, May 16, 2025, 09:41 AM
(3 months ago)
·
Affected components
app.maze.co
Updates

Resolved

All Maze AI features are now fully operational. We appreciate your understanding and apologize for any inconvenience caused.

Fri, May 16, 2025, 09:41 AM

Monitoring

A temporary solution has been put in place to resolve the issue affecting Maze AI features. All systems are now fully operational, but still closely monitoring the situation. We appreciate your understanding and apologize for any inconvenience caused.

Fri, May 16, 2025, 08:56 AM(45 minutes earlier)

Investigating

We're currently aware of an issue affecting Maze AI features and are actively working with our AI provider to resolve it as quickly as possible.

Fri, May 16, 2025, 07:30 AM(1 hour earlier)