Issues with recording Open Question responses in Results
Resolved·Partial outage

This issue is now resolved. Thanks for your patience while we worked towards a resolution.

Fri, Apr 25, 2025, 04:53 PM
(4 days ago)
·
Affected components
app.maze.co
Updates

Resolved

This issue is now resolved. Thanks for your patience while we worked towards a resolution.

Fri, Apr 25, 2025, 04:53 PM

Monitoring

We've identified the source of the issue and implemented a fix. Open Question responses should now be recorded in Results as expected. We are continuing to monitor the fix.

Fri, Apr 25, 2025, 04:23 PM(29 minutes earlier)

Investigating

We're currently investigating an issue where some Open Question responses aren't being recorded into Results section. Our apologies for the disruption this has caused. We'll continue to provide updates as soon as possible.

Fri, Apr 25, 2025, 04:09 PM(14 minutes earlier)