Issues loading maze testing links with prototypes attached
Resolved·Full outage

This issue is now resolved. Thank you for your patience as we worked towards a fix.

Mon, Mar 17, 2025, 04:29 PM
(2 weeks ago)
·
Affected components
Prototype Testing
Updates

Resolved

This issue is now resolved. Thank you for your patience as we worked towards a fix.

Mon, Mar 17, 2025, 04:29 PM

Monitoring

We've identified the source of the issue and implemented a fix. Maze testing links should now load as expected. In the meantime we're continuing to monitor the issue.

Mon, Mar 17, 2025, 03:19 PM(1 hour earlier)

Investigating

We're observing issues with loading maze testing links that contain prototypes. We are looking into the root cause and exploring a fix. Our apologies for the disruption this has caused.

Mon, Mar 17, 2025, 02:58 PM(20 minutes earlier)