No components marked as affected
Resolved
The issue with mobile Clips recordings that occurred when Maze did not require full Clips permissions has been fully resolved. Thank you for your patience!
Monitoring
We identified a problem with mobile Clips recordings when a Maze did not require all Clips permissions. This bug affected mobile web browsers only. We have released a fix and will continue to monitor the fix to confirm the issue is fully resolved.