Responses for Multiple Choice block are missing
Resolved·Partial outage

Multiple Choice block is now recording responses correctly. We apologize for any inconvenience this may have caused!

Thu, Feb 20, 2025, 01:20 AM
(1 month ago)
·
Affected components
app.maze.co
Updates

Resolved

Multiple Choice block is now recording responses correctly. We apologize for any inconvenience this may have caused!

Thu, Feb 20, 2025, 01:20 AM

Monitoring

We've released a fix, and the Multiple Choice block is now recording responses correctly.

Thu, Feb 20, 2025, 01:11 AM

Investigating

We are currently investigating an issue where responses for Multiple Choice block have not been collected properly since 16:44:24 EST.

Thu, Feb 20, 2025, 12:39 AM(32 minutes earlier)