Issues placing hired panel participant orders through Prolific
Resolved·Full outage

The issue is now resolved. Orders placed through Prolific will now be successfully processed. Thank you for your patience as we worked towards a resolution.

Tue, Jan 28, 2025, 10:08 PM
(2 months ago)
·
Affected components
Updates

Resolved

The issue is now resolved. Orders placed through Prolific will now be successfully processed. Thank you for your patience as we worked towards a resolution.

Tue, Jan 28, 2025, 10:08 PM

Investigating

We're currently experiencing issues with hired panel participant orders through Prolific where the orders are not being processed correctly. We are investigating the cause and working towards a fix. Our apologies for the disruption this has caused.

Tue, Jan 28, 2025, 08:52 PM(1 hour earlier)