Maze snippets not loading on websites
Resolved·Full outage

The issue is resolved. The Maze snippet should now be loading as expected on websites and allow for In-Product Prompts and Live Website Tests to behave normally. Thank you for your patience as we worked towards a resolution.

Thu, Jan 23, 2025, 05:40 PM
(2 months ago)
·
Affected components
Prompts
Updates

Resolved

The issue is resolved. The Maze snippet should now be loading as expected on websites and allow for In-Product Prompts and Live Website Tests to behave normally. Thank you for your patience as we worked towards a resolution.

Thu, Jan 23, 2025, 05:40 PM

Identified

We've identified the source of the issue and are working towards implementing a fix.

Thu, Jan 23, 2025, 05:27 PM(13 minutes earlier)

Investigating

We're currently investigating an issue where the Maze snippets are not loading. This impacts both In-Product Prompts and Live Website Testing blocks. We'll continue to provide updates as they become available. Our apologies for the disruption this has caused.

Thu, Jan 23, 2025, 04:56 PM(31 minutes earlier)