Resolved
This issue is now resolved as we are no longer observing errors related to Clips recordings. We apologize for any inconvenience this may have caused. Thank you for your patience as we worked towards a resolution.
Monitoring
A fix has now been released and we are currently monitoring the issue.
Identified
We've identified the source of the increased error rate for Clips recordings and are currently implementing a fix.
Investigating
We're currently investigating an increased error rate pertaining to Clips recordings on mazes and are working towards a fix. We'll continue to provide updates as they become available.