Resolved
AI-powered features are now working correctly! We apologize for any inconvenience caused!
Monitoring
OpenAI has identified the issue and is rolling out a fix. Some AI-powered features in Maze have already started working again.
Investigating
Our AI-powered features are temporarily unavailable due to an OpenAI outage. We are monitoring the situation and will post updates as they become available.