No components marked as affected
Resolved
The issue has been resolved. You should now be able to preview your mazes as expected. Thank you for your patience.
Identified
We've identified the cause behind this issue and are currently working on releasing a fix.
Investigating
We're currently investigating an issue with maze previews. Our apologies for the inconvenience this has caused. We are working to restore the service as quickly as possible and will continue to provide updates.