Unable to set mazes live
Resolved
Partial outage

The issue has been resolved. You should now be able to set a maze live without encountering any errors. Thank you for your patience.

Tue, Oct 15, 2024, 06:14 PM
2 months ago
Affected components
app.maze.co
Updates

Resolved

The issue has been resolved. You should now be able to set a maze live without encountering any errors. Thank you for your patience.

Tue, Oct 15, 2024, 06:14 PM
37m earlier...

Investigating

We're currently investigating an issue where mazes are unable to be set live. Our apologies for the inconvenience this has caused. We'll continue to provide updates as soon as we can.

Tue, Oct 15, 2024, 05:37 PM