Resolved
The issue has been resolved. You should now be able to test mazes on mobile devices without encountering any errors. Thank you for your patience.
Investigating
We are making every effort to resolve this promptly. We're grateful for your continued patience!
Investigating
We are working to resolve this as quickly as possible. Your satisfaction is our priority, and we're dedicated to finding a swift solution. Thank you for your patience!
Investigating
We are currently investigating an issue with mobile device testing.