The error message when trying to access the Interview Study meeting as participant
Resolved·Partial outage

The incident has been successfully resolved!

Wed, Sep 25, 2024, 09:10 AM
(6 months ago)
·
Affected components
Interview Studies
Updates

Resolved

The incident has been successfully resolved!

Wed, Sep 25, 2024, 09:10 AM

Investigating

The Interview Study meeting link is failing (Error 500)

Wed, Sep 25, 2024, 09:05 AM