Mazes with prototypes cannot be set live due to image processing errors
Resolved
Partial outage

We've released a fix for the issue. Please refresh the prototype in your maze, and you should be able to send it live. Apologies for any inconvenience caused!

Tue, Sep 17, 2024, 01:52 AM
3 months ago
Affected components
Prototype Testing
Updates

Resolved

We've released a fix for the issue. Please refresh the prototype in your maze, and you should be able to send it live. Apologies for any inconvenience caused!

Tue, Sep 17, 2024, 01:52 AM
1h earlier...

Identified

We're actively working on a fix and will provide an update as soon as it’s available.

Tue, Sep 17, 2024, 12:25 AM
3h earlier...

Identified

We've identified the cause of the issue and we're working to resolve it as quickly as possible.

Mon, Sep 16, 2024, 09:01 PM
38m earlier...

Investigating

We're currently experiencing an issue where mazes with linked prototypes cannot be set live due to image processing errors. Our team is investigating this issue. We apologize for the inconvenience and thank you for your patience.

Mon, Sep 16, 2024, 08:22 PM