Investigating
We are actively investigating the issue related to the crashes of embedded Figma prototypes on Safari and within the Maze iOS app. Thank you for your continued patience!
Investigating
We’re investigating an issue where embedded Figma prototypes crash on Safari and in the Maze iOS app. Thanks for your patience.